Foro

Home Forums General Error compile app ionic v1

This topic contains 1 reply, has 2 voices, and was last updated by  Jose Jesus Perez Rivas 3 dias, 3 horas .

Viendo 2 respuestas - de la 1 a 2 (de 2 en total)
  • Error compile app ionic v1

    Intervenciones
  • PatoGalindo 
    Participant

    This is caused by library dependencies that have been compiled using Java 8 or above.
    If you are using the ‘java’ gradle plugin in a library submodule add
    targetCompatibility = ’1.7′
    sourceCompatibility = ’1.7′
    to that submodule’s build.gradle file.


    Jose Jesus Perez Rivas 
    Keymaster

    Hola @patogalindo,

    esta comunidad es de habla hispana, si necesitas soporte en inglés tu puedes entrar en el foro de Adobe: https://forums.adobe.com/community/phonegap

    Saludos!


Viendo 2 respuestas - de la 1 a 2 (de 2 en total)

You must be logged in to reply to this topic.