Foro

Home Forums Plugins, Github, NPM error plugins al compilar

This topic contains 1 reply, has 1 voice, and was last updated by  sisjilo 11 meses, 3 semanas .

Viendo 2 respuestas - de la 1 a 2 (de 2 en total)
  • error plugins al compilar

    Intervenciones
  • sisjilo 
    Participant

    Buenos días,

    Recientemente he tenido problema con estos 2 plugins compilando para “android-targetSdkVersion” value=”23, hasta la semana pasada funcionaba correctamente.

    <plugin name=”cordova.plugins.diagnostic” source=”npm” spec=”~3.6.5″ />
    <plugin name=”phonegap-plugin-barcodescanner” source=”npm” spec=”~6.0.8″>

    A alguien más le ha pasado esto? No consigo compilar la .apk y necesito esos plugins :-( me podeis ayudar?

    Gracias


    sisjilo 
    Participant

    Por si alguien se encuentra en el mismo problema.
    <plugin name=”cordova.plugins.diagnostic” spec=”3.6.5″ />
    <plugin name=”cordova-plugin-barcode-scanner2″ source=”npm”>
    <variable name=”CAMERA_USAGE_DESCRIPTION” value=” ” />
    </plugin>

    Así funcionan los 2 plugins :-)


Viendo 2 respuestas - de la 1 a 2 (de 2 en total)

You must be logged in to reply to this topic.

RT @brian_d_vaughn: ⚛️ Library authors have often requested a way to log warnings that include the React "component stack". PR 15170 adds t…04:48 AM Mar 22nd