Foro

Home Forums PhoneGap Build phonegap-build y android 9 no lee datos externso

This topic contains 4 replies, has 2 voices, and was last updated by  sicora 2 dias, 21 horas .

Viendo 5 respuestas - de la 1 a 5 (de 5 en total)
  • phonegap-build y android 9 no lee datos externso

    Intervenciones
  • sicora 
    Participant

    buenas tardes, tengo una app compilada con phonegap.build y mi android-minSdkVersion=19 y my targetSdkVersion=28, phonegap-version=cli-811
    cuando compilo la app en la nuve la compila bien
    desde android 8.0 para abajo funciona todo bien
    desde android 8.1 para arriba no se conecta a los servidores externos de datos
    podrian darme un mano con esto, porque en google devenloped estan diciendo que desde agosto del 2019 todas las app deberan tener como android-maxSdkVersion=28 para poder subirlas.
    si compilo con cli-710 ,android-minSdkVersion=15 y my targetSdkVersion=26 funciona bien en android 9 pero esta configuracion ya es vieja


    Anuska 
    Participant

    Me pasa lo mismo. Espero que alguien nos responda. Gracias


    sicora 
    Participant

    buenas tardes anuska, pudistes resolverlo?


    Anuska 
    Participant

    Al final lo solucioné con

    <access origin=”*” />
    <allow-navigation href=”*” />
    <allow-intent href=”*” />

    en el config. Pensé que lo tenía y no me di cuenta. Con eso funcionó.
    Espero que te ayude. Un saludo

    Anuska


    sicora 
    Participant

    hola anuska, te cuento que me pasa lo mismo , no se conecta a los servidores externos, le agrege a mi config lo que pusistes y nada, sigue igual
    cli-8.1.1
    minsdk 19
    maxsdk 28
    y nada
    me podras dar una ayuda con esto. te lo agradeceria mucho


Viendo 5 respuestas - de la 1 a 5 (de 5 en total)

You must be logged in to reply to this topic.