Foro

Home Forums Programación Running program issues

This topic contains 0 replies, has 1 voice, and was last updated by  JesseVoss 1 año, 9 meses .

Viendo 1 respuesta (de 1 en total)
  • Running program issues

    Intervenciones
  • JesseVoss 
    Participant

    Hello,

    My students are programming cars to follow a path. They are not using a loop (while statement) but the car’s program loops. When we re-download the program and use “clear all” first the program says it downloads, but it will run an older program and acts like it is on a loop and repeats it. When we turn the cpu off then back on a couple of times (not consistent) it will run the newest program. When we turn the cpu off again and then on again it will go back and run the old program even though we did noit down load anything different.
    We have re-downloades the firmware and for the master cpu and the Robotic firmware and this does not solve the issue.
    We have this issue on all five of the robots that we are using. It must be a problem we are creating, how do we solve it?

    Please help

    I didn’t find the right solution from the internet.

    References:

    http://www.robotc.net/forums/viewtopic.php?p=38360&sid=691760b007d698815dc54fc41e76ae8f

    Video content service

    Thank you

    • This topic was modified 1 año, 9 meses by  JesseVoss.

    • This topic was modified 1 año, 9 meses by  JesseVoss.
Viendo 1 respuesta (de 1 en total)

You must be logged in to reply to this topic.

RT @PhoneGapBuild: Apache Cordova CLI-9.0.0 has been added to PhoneGap Build! This version uses Android 9.0 (API level 28) by default Re…09:41 AM Feb 19th